Follow us on Facebook and Twitter!

going back to 2.5
#1
Steven,

I've decided to downgrade from 3.0 to 2.5 by doing a clean install and then restoring the latest 2.5 database backup.

Will the current installer (used to install v3) work, or is there a previous installer version that I need to use for the clean installation of v2.5?
Reply
#2
Hi Gabe,

If you have a database backup you don't need to run the installer.

Just import your v2.5 database backup and use your v2.5 files (ideally from your v2.5 backup, or otherwise fresh v2.5 files).
Have you completed the interview?
Reply
#3
I've followed your instructions to revert back to 2.5 and everything looks correct on the backend. However, when I go to the frontend, I get the following error:

Warning: require(../includes/db/connect.php): failed to open stream: No such file or directory in /hermes/bosnaweb19a/b697/ipg.yahushuanet/commentics/talmid/index.php on line 32 Fatal error: require(): Failed opening required '../includes/db/connect.php' (include_path='.:/usr/local/lib/php-5.5.22-amd64/lib/php') in /hermes/bosnaweb19a/b697/ipg.yahushuanet/commentics/talmid/index.php on line 32

The error has names of folders that no longer exist (commentics and talmid). I cannot figure where it is getting this information. Do you have any idea why I might be getting this error?
Reply
#4
It's originating from your integration code. Particularly the part which sets the $cmtx_path variable. You'll need to put this back to how it was before.
Have you completed the interview?
Reply
#5
Thanks Steven. I dropped a forward slash and now it's working.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)