Follow us on Facebook and Twitter!

Failing Installation
#1
Dear All,

Thank you for the great product, I have succesfully installed and is running commentics, except for my admin area where I am getting error :

The referrer has external origin

Every time I try to perform an action, 

How can I get this fixed?

Regards,
Reply
#2
Hi there,

You'll need to open this file:

/backend/model/common/poster.php

And comment out this line:

PHP Code:
$error $data['lang_error_referrer_external']; 

So it becomes:

PHP Code:
// $error = $data['lang_error_referrer_external']; 

If you have a minute can you also do this. I'd like to see why it's not working.

Above the line you just commented out, add this:

PHP Code:
var_dump($referrer);
var_dump($domain);
die; 

The idea is that the second string is meant to be inside the first string.
Have you completed the interview?
Reply


Possibly Related Threads…
Thread Author Replies Views Last Post
  Installation on Live server lastejas 15 1,136 29-Sep-2018, 03:03 PM
Last Post: lastejas
  Installation to existing database not working ogrfnkl 10 2,090 06-Feb-2018, 03:57 PM
Last Post: ogrfnkl
  Installation not going past Start Button on WAMP 3.1.0 Aestoc 10 1,545 30-Nov-2017, 06:22 PM
Last Post: Steven
  Installation issue : Warning: mysqli_fetch_assoc() expects parameter kumar 5 2,941 20-Mar-2017, 02:57 PM
Last Post: Steven
  Unable to get installation page Gabe 5 1,526 18-Nov-2016, 07:59 PM
Last Post: jgee
  Installation database connection problem ppiper 3 1,666 31-Mar-2016, 10:42 PM
Last Post: Steven
  installation problem peppecol 1 1,049 01-Jan-2016, 01:37 AM
Last Post: Steven
  Installation raybo 6 1,860 18-Nov-2015, 08:07 PM
Last Post: Steven
  Installation ronfilipek 9 3,004 13-Nov-2014, 08:47 PM
Last Post: Steven
  Installation Problem _Evil_Minds_ 2 1,782 25-Apr-2014, 10:57 PM
Last Post: Steven

Forum Jump:


Users browsing this thread: 1 Guest(s)