Requirements

Requirements

Commentics has been tested and confirmed as working on up to PHP 7.2

The server must have:

  • PHP 5.3.7 or higher
    • Ctype extension
    • Filter extension
    • JSON extension
  • MySQL 5.0.7 or higher

The server should have:

  • cURL extension
  • MbString extension
  • GD extension
  • DOM extension
  • Lib extension
  • OpenSSL extension
  • Zip extension
  • fopen(URL) enabled
  • FreeType enabled

The server should not have:

  • Magic Quotes enabled